IsuzuPup.com

"If there's ever a nuclear holocaust, the only thing left will be cockroaches and Isuzu diesels." (author unknown) This site is dedicated to the humble little Isuzu P'up.
It is currently Fri Aug 29, 2014 11:05 am

All times are UTC - 6 hours [ DST ]


Forum rules


Please click here to view the forum rules



Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Mon Jan 03, 2011 4:00 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
I looked all over the net for this info and now i got the book so i hope this helps someone else now.


Attachments:
Scan2.jpg
Scan2.jpg [ 1.22 MiB | Viewed 1954 times ]
Scan1.jpg
Scan1.jpg [ 1.34 MiB | Viewed 1954 times ]

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.
Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:04 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
my heater blower quit working this week. man am i bummed. no power to the switch.....power to the fuse and to the relay next to it but nothing after. i hope it is just a bad relay.

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:12 pm 
Offline
Site Admin
User avatar

Joined: Thu Aug 19, 2004 9:11 am
Posts: 16682
Location: Germantown (next to Elvistown), TN
That says 1986. It does not look like the factory manual, but it's easy to read. What is it?
Here's the factory one for the '83 diesel...
Schematic - 1983 Diesel (except California)

Jack

_________________
Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed (currently in "rehab") | '94 Amigo 2.6L, 5-speed, 2wd
JoeIsuzu@IsuzuPup.com (email & Google Talk)
Edit your Profile & Location
Edit your Signature
How To Ask Questions The Smart Way


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:36 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
chilton. the top is 82 on the top pic the right on the bottom is 82-85

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:38 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
theres more if yall need them. 81-96 years im still learning how to use the darn scaner though. :P

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:45 pm 
Offline
Site Admin
User avatar

Joined: Thu Aug 19, 2004 9:11 am
Posts: 16682
Location: Germantown (next to Elvistown), TN
chriscarpenter0 wrote:
chilton. the top is 82 on the top pic the right on the bottom is 82-85

chriscarpenter0 wrote:
theres more if yall need them. 81-96 years im still learning how to use the darn scaner though. :P

I'm not ready to trust Chilton manuals, especially the ones that "cover" multiple years. We've had quite a few complaints about them. Maybe the electrical systems didn't change much over the years.

The 1983 factory manual has one ~11x17 spread just for the Federal spec diesel, and has the same layout for each of the other three variants (Federal gasser, California gasser, California diesel).
chriscarpenter0 wrote:
my heater blower quit working this week. man am i bummed. no power to the switch.....power to the fuse and to the relay next to it but nothing after. i hope it is just a bad relay.
The charge relay won't supply power to the fan unless the system is putting out enough power to close the relay. Is it possible your alternator isn't healthy?

Jack

_________________
Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed (currently in "rehab") | '94 Amigo 2.6L, 5-speed, 2wd
JoeIsuzu@IsuzuPup.com (email & Google Talk)
Edit your Profile & Location
Edit your Signature
How To Ask Questions The Smart Way


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 4:51 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
ill check the voltage

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 5:37 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
what is the voltage suposed to be? can i override that so i can have the fan on?

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 6:28 pm 
Offline
Site Admin
User avatar

Joined: Thu Aug 19, 2004 9:11 am
Posts: 16682
Location: Germantown (next to Elvistown), TN
Charging voltage is usually somewhere around 13.5v, isn't it? I don't know what it takes to close that relay, but if your system is putting out 13.5v to the relay, it should close and you should have power coming out.

Jack

_________________
Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed (currently in "rehab") | '94 Amigo 2.6L, 5-speed, 2wd
JoeIsuzu@IsuzuPup.com (email & Google Talk)
Edit your Profile & Location
Edit your Signature
How To Ask Questions The Smart Way


Top
 Profile  
 
PostPosted: Mon Jan 03, 2011 7:37 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
AH ha! voltage reads 14.5 so i checked the charging relay it loos like hell so i replaced it with the relay i just got for next to the fuse box and it clicks when i plug it in the old one didnt. ill have the relay in the morning man i hope this is it, it makes since cause with the new relay in it powers up two termnals in sted of just one next to the fuse box.

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Tue Jan 04, 2011 2:47 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
that fixed it the culprit was a bad charging relay thanks jack for the help

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
PostPosted: Tue Jan 04, 2011 6:58 pm 
Offline
Regular Member
User avatar

Joined: Sat Oct 08, 2005 5:18 am
Posts: 7419
Location: '82 shortbed dsl 5-speed North Carolina
how about posting a picture of this charging relay's exact location..would ya? Many members have this problem with the alternator charging but no fan blowing.

_________________
Click this link for misc. diesel technical bulletins & other info


Top
 Profile  
 
PostPosted: Tue Jan 04, 2011 7:38 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
here they are.


Attachments:
IMG_0794.JPG
IMG_0794.JPG [ 3.25 MiB | Viewed 1907 times ]
IMG_0793.JPG
IMG_0793.JPG [ 2.79 MiB | Viewed 1907 times ]

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.
Top
 Profile  
 
PostPosted: Wed Jan 05, 2011 9:05 am 
Offline
Regular Member
User avatar

Joined: Sat Oct 08, 2005 5:18 am
Posts: 7419
Location: '82 shortbed dsl 5-speed North Carolina
thanks. I'll save this picture for the future.

_________________
Click this link for misc. diesel technical bulletins & other info


Top
 Profile  
 
PostPosted: Sat Jan 08, 2011 5:15 pm 
Offline
Regular Member

Joined: Sun Nov 15, 2009 9:24 pm
Posts: 21
Location: Pacific, WA
well it turns out i was wrong my alt UNDER LOAD ia barley 12v... a rebuilt alt at orilles is 226.00 bucks. to have it rebuilt is 100.00bucks what are my outher options if any?

_________________
If there is wheels on it i will drive untill they fall off.....
82 Chevy LUV 5-speed diesel 200,000mi and still going.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ]  Go to page 1, 2  Next

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: Yahoo [Bot] and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group