Intermittent starting issues

The place to discuss problems and routine maintenance questions and tips that are NOT specifically diesel-related.
mikebruce700000
Regular Member
Posts: 21
Joined: Sun May 16, 2010 3:02 pm
Location: Salisbury NC

Intermittent starting issues

Postby mikebruce700000 » Sat Sep 03, 2011 5:12 pm

I have an '87 P'up with a gasoline 1.9L. Every now and then, when I turn the key, the solenoid fails to engage the starter. I replaced the starter and solenoid a couple days ago, and the next evening it failed again. Is there a temperature sensor that might be the cause of the problem? A warm or cold engine doesn't make a difference. Thanks!

andirt
Regular Member
Posts: 33
Joined: Sun Mar 27, 2011 8:29 pm
Location: Calvert County, Maryland

Re: Intermittent starting issues

Postby andirt » Sat Sep 03, 2011 10:11 pm

I have that same truck with the same problem. I dont let it bother me because the next time i try to start it the thing always works. If one day It leaves me stranded maybe then i will worry about it but i havent been able to fix it myself. Let me know if you come up with anything.
1987 1.9 regular cab gasser.
-Andy
Calvert County, Maryland

m-kirkp1
Regular Member
Posts: 193
Joined: Sun Jan 10, 2010 8:47 am
Location: Mebane, NC

Re: Intermittent starting issues

Postby m-kirkp1 » Sat Sep 03, 2011 11:03 pm

mikebruce700000 wrote: when I turn the key, the solenoid fails to engage the starter
Does the starter make an audible click?
I would check the voltage at the large post on the starter with a meter during the no crank event. If it has less than 10V, suspect cables, battery or connections. Greater than 10V, suspect starter.
Mike

85 P'up Diesel 5 sp. 4x2 LB, 293k miles
88 Trooper 4ZE1
89 Trooper 4ZE1
00 Excursion 7.3L 4x4
86 Trooper T/D project
04 Honda Shadow 1100 Sabre

mikebruce700000
Regular Member
Posts: 21
Joined: Sun May 16, 2010 3:02 pm
Location: Salisbury NC

Re: Intermittent starting issues

Postby mikebruce700000 » Sun Sep 04, 2011 1:43 pm

Thanks! This one started doing this about a year ago. It finally died this past Wednesday. I put a starter and solenoid on it, and it worked fine until starting to leave work Friday afternoon. It did start after several tries, then would do anything (no click) again Friday evening. Saturday morning, it fired right up. This morning (Sunday) it cranked on the third try. I didn't worry so much about it either, until it left me stranded. At least it happened at the house!

fallguy
Regular Member
Posts: 804
Joined: Fri Mar 25, 2011 9:53 pm
Location: athens ga

Re: Intermittent starting issues

Postby fallguy » Sun Sep 04, 2011 4:03 pm

Is it a manual? If so try jumping the clutch safety switch
91 isuzu pickup dropped 8" all around,weber carb,header,96 tacoma front bumper. i drive it like i stole it cuz thats the way she likes it!...no bags,no switches,just hammered!!!

User avatar
Awesomedude
Regular Member
Posts: 685
Joined: Sun Sep 06, 2009 5:29 pm
Location: Poulsbo, Washington

Re: Intermittent starting issues

Postby Awesomedude » Mon Sep 05, 2011 7:13 pm

Mines been doing the same thing every couple days now too. I posted another thread but no luck. I guess I just need to start sifting through the wires and see whats up. Brand new starter and i bypassed the clutch switch, and every couple days the fuel pump will run with the engine off, but doesnt seem to have anything to do with the starting issue. poop :x
1989 4wd Pickup, too many stupid little mods, quiet exhaust
1980 4wd LUV, The endless project
1984 VW GTI, racecar

User avatar
mckay105
Regular Member
Posts: 83
Joined: Thu Mar 10, 2011 7:33 am
Location: Quantico, VA

Re: Intermittent starting issues

Postby mckay105 » Mon Sep 12, 2011 1:59 pm

Could it be the ignition switch. I just had to replace mine. I replaced the starter first and it still wouldnt turn over. Changed the switch and it fired right up.
94 2.3L Isuzu Pickup. Full exhaust Pacesetter ceramic header thrush muffler and 2" pipe, Weber 38, and a delta 272 caM. Super customized suspension, interior and everything else.

barrworks
Regular Member
Posts: 18
Joined: Sat Jan 17, 2015 10:58 pm
Location: Flagstaff,Arizona

Re: Intermittent starting issues

Postby barrworks » Wed Nov 01, 2017 3:40 pm

I HAVE AN 86 PUP GAS, SAME PROBLEM. I HAVE REPLACED THE IGNITION SWITCH AND THE ALTENATOR. NOW FOR THE STRANGE PART, IF I PULL ON THE BELTS AND TURN THE ENGINE OVER JUST A HAIR, IT WILL CRANK. SO TELL ME, WHAT DOES THAT EFFECT? DIDN'T MOVE THE STARTER.
'86 Isuzu pup 4x4 long bed, 2.3L