Forum Maintenance/Upgrade Coming Soon

User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

Ok, here ya go, Andy:
old_gallery

And as it turns out, Dave actually renamed his files before uploading. Most of them are somewhat meaningful:
old_gallery/kb-z/S-10%20Diesel%20Trip/

Jack
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

We're still having an issue with the "URL" tags not working. That's not a show-stopper, so I'll get to it when I can.

Jack
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

JoeIsuzu wrote:
Tue Apr 27, 2021 10:01 am
We're still having an issue with the "URL" tags not working. That's not a show-stopper, so I'll get to it when I can.
I did a little research on this, and didn't find much help. We still have one more upgrade to get the current version, so I decided to wait and see if that fixes the issue.

Jack
User avatar
puttputtinpup
Regular Member
Posts: 11093
Joined: Sat Oct 08, 2005 5:18 am
Location: Winston Salem, NC

Re: Forum Maintenance/Upgrade Coming Soon

Post by puttputtinpup »

JoeIsuzu wrote:
Tue Apr 27, 2021 9:21 am
Ok, here ya go, Andy:
http://www.isuzupup.com/old_gallery

And as it turns out, Dave actually renamed his files before uploading. Most of them are somewhat meaningful:
http://www.isuzupup.com/old_gallery/kb-z/S-10%20Diesel%20Trip/

Jack
Thanks. I haven't viewed all of the pictures yet, but plan on it and somehow saving them.
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

puttputtinpup wrote:
Thu Apr 29, 2021 2:38 am
JoeIsuzu wrote:
Tue Apr 27, 2021 9:21 am
Ok, here ya go, Andy:
http://www.isuzupup.com/old_gallery

And as it turns out, Dave actually renamed his files before uploading. Most of them are somewhat meaningful:
http://www.isuzupup.com/old_gallery/kb-z/S-10%20Diesel%20Trip/

Jack
Thanks. I haven't viewed all of the pictures yet, but plan on it and somehow saving them.
Andy, why save them? They're saved in at least four places already.

Jack
86turbo/d
Regular Member
Posts: 14
Joined: Wed Feb 26, 2014 11:46 am
Location: Fort Huachuca, AZ
Isuzu vehicle(s): 1986 Isuzu Pup Turbo Diesel 4x2 Long Bed 5spd

Re: Forum Maintenance/Upgrade Coming Soon

Post by 86turbo/d »

JoeIsuzu wrote:
Wed Apr 28, 2021 7:34 pm
JoeIsuzu wrote:
Tue Apr 27, 2021 10:01 am
We're still having an issue with the "URL" tags not working. That's not a show-stopper, so I'll get to it when I can.
I did a little research on this, and didn't find much help. We still have one more upgrade to get the current version, so I decided to wait and see if that fixes the issue.

Jack
Jack,
I was also curious about the URLs not showing up as hyperlinks. Some research and a few tests later shows that if you drop "http://" or "https://" from the URL you paste in....it works. I was trying to understand why so I googled up a few pages on the BBCode site and I think you might have the option to define the types of URLs (example only allow https) but like you said that SSL cert would need to be in place before that was pushed.

works
phpBB.com

doesn't work
[url]https://phpBB.com[/url]

Reference link:
https://www.phpbb.com/community/viewtopic.php?p=14917976#p14917976
1986 Isuzu Pup Turbo Diesel 4x2 Long Bed 5spd
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

86turbo/d wrote:
Tue May 25, 2021 3:56 pm
JoeIsuzu wrote:
Wed Apr 28, 2021 7:34 pm
JoeIsuzu wrote:
Tue Apr 27, 2021 10:01 am
We're still having an issue with the "URL" tags not working. That's not a show-stopper, so I'll get to it when I can.
I did a little research on this, and didn't find much help. We still have one more upgrade to get the current version, so I decided to wait and see if that fixes the issue.

Jack
Jack,
I was also curious about the URLs not showing up as hyperlinks. Some research and a few tests later shows that if you drop "http://" or "https://" from the URL you paste in....it works. I was trying to understand why so I googled up a few pages on the BBCode site and I think you might have the option to define the types of URLs (example only allow https) but like you said that SSL cert would need to be in place before that was pushed.

works
phpBB.com

doesn't work
[url]https://phpBB.com[/url]

Reference link:
https://www.phpbb.com/community/viewtopic.php?p=14917976#p14917976
Thanks, I'll take a look. The SSL cert only affects this site, not sites we link to.

Edit: the phpbb.com appears as a link, but it doesn't work.

Jack
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

Freddie,

I did some more research. I found one "solution" that I had not yet tried. It did not work for me. So I think I'll try to do the next "upgrade" soon, and hope that fixes it.

Jack
86turbo/d
Regular Member
Posts: 14
Joined: Wed Feb 26, 2014 11:46 am
Location: Fort Huachuca, AZ
Isuzu vehicle(s): 1986 Isuzu Pup Turbo Diesel 4x2 Long Bed 5spd

Re: Forum Maintenance/Upgrade Coming Soon

Post by 86turbo/d »

Oh no! I didn't even test the link...sorry about that. Yet another post that maybe I shouldn't have made. Haha Once I saw the blue text I thought it was a "workaround" but never clicked on the link to confirm. Oh well, yet another learning experience for me.
1986 Isuzu Pup Turbo Diesel 4x2 Long Bed 5spd
User avatar
JoeIsuzu
Site Admin
Posts: 20998
Joined: Thu Aug 19, 2004 9:11 am
Location: Germantown (next to Elvistown), TN
Isuzu vehicle(s): Original owner, '83 LS Diesel, 5-spd, 2wd, Long Bed, restoration in progress!

Re: Forum Maintenance/Upgrade Coming Soon

Post by JoeIsuzu »

JoeIsuzu wrote:
Tue Apr 27, 2021 10:01 am
We're still having an issue with the "URL" tags not working. That's not a show-stopper, so I'll get to it when I can
FIXED, for any new posts. I'll fix older posts as I get time.

Jack
Post Reply